ember - all messages by user

2013/4/19 11:54:49
Double click camera window - CRASH Jamie, do you have a debug mode or something like that, so your application would write a log while we were trying to crash it?
This could help.
2013/4/19 5:44:08
Double click camera window - CRASH gimmick wrote:

My new installation

This time I choose MuvizuPlay32 bits, not 64
This time I choose MuvizuPlaySetupDXDotNetFull_2013.04.12.01R, not 2013.04.09.01R
This time I said YES to install "directX Runtime june2010", "Net framework 4.0" and "Visual C++ Runtime"

My findings are the same: both 32 and 64-bit versions affected, both 2013.04.12 and 2013.04.09 updates, and it doesn't matter if you installed .net from the Muvizu package or Microsoft site. And I believe it's not hardware related.

gimmick wrote:

My Muvizu 0.23b 64 bits still works fine

Yep. On the same PC with the same .net and everything.
2013/4/17 16:22:41
Double click camera window - CRASH Neil wrote:
Is anybody else seeing this crash, or anything similar to it?

Gimmick reported the same thing, it's on this thread.
I have this error on two of my computers: PC and notebook. Thus I don't think it's hardware related, because they are completely different. They have the same OS, though, which is Win7 Pro SP1.
2013/4/17 14:53:35
Double click camera window - CRASH Neil, no problem, but you will not like what you are going to read:

Neil wrote:
Right-click the camera (the 3D camera itself, not the window) and select "Edit".

Bang! Crash immideately after I click on the Edit item in the camera menu.

Moreover, as I reported on the other thread, there are a lot of ways to crush Muvizu. For example:
  • Select any object, right-click, select Edit - crash.
  • Select any backdrop, right-click, select Edit - crash.
  • Select any effect, right-click, select Edit - crash.
  • Select any words, right-click, select Edit - crash.
  • Select Create - Edit environment - crash.
The interesting thing is that it's NOT crashing when editing characters.

I really want to help eliminate those bugs, so if you need anything - just ask.
2013/4/17 14:24:01
Double click camera window - CRASH I've tried to remove .net via Control Panel (both Microsoft .Net Framework 4 Extended and Microsoft .Net Framework 4 Client Profile), reboot and install them again from the Microsoft site.

No luck. Still fatal errors.
2013/4/17 9:53:26
Double click camera window - CRASH gimmick wrote:
Maybe that MuvizuPlaySetupDXDotNetFull_2013.04.12.01R_x64 is better ?

Nope, on my system it's the same.
2013/4/17 6:19:46
Double click camera window - CRASH Just an idea: what if I reinstall all the .net packages (via Control Panel) and then install them again but from the Microsoft site? Will it help?

I don't know which .net package to install, is it http://www.microsoft.com/en-us/download/details.aspx?id=17718 ?

I have a feeling that .net inside the Muvizu installation file is broken.
2013/4/17 6:13:59
Double click camera window - CRASH To add to my config: it was a CLEAN install, no previous version was installed, no .Net, just DirectX.

Another valuable thing: I beleive it's not connected with hardware, because I have exactly the same situation with my other computer, which is a notebook. So my PC and my notebook has completeley different hardware, nothing is the same.

Similarities are on the software side:
- both are running Win7 Pro SP1
- both had no previous versions of Muvizu
- both had no .net until Muvizu installation
- both have all .net updates installed by the Windows Update service

I also found out that the problem concerns both 32-bit and 64-bit versions of Muvizu:Play, also both AZASS version is 1.0, build 2013.04.09.01R and MZASS v1.0 build 2013.04.12.01R.

Hope this helps.
2013/4/16 14:36:04
Double click camera window - CRASH Hi Jamie,

I have this problem 100% of times when I double click in the camera window. Here's my config:

MZASS v1.0 build 2013.04.12.01R (64-bit). Full package.
Win 7 Pro SP1
All Windows update are installed

Steps to reproduce:
1. Start Muvizu:Play
2. On new scene click Cancel (though it doesn't matter)
3. View - Show cameras window
4. Double click inside camera window

Here's the error:
Fatal error!

Address = 0xfd669e5d (filename not found)
Address = 0xe9916d1d (filename not found)
Address = 0xe9c9a414 (filename not found)
Address = 0xe9c9ad06 (filename not found)
Address = 0xe9d19c1b (filename not found)
Address = 0xe9d19c29 (filename not found)
Address = 0xe9c37ecc (filename not found)
Address = 0xe98b9a57 (filename not found)
Address = 0xe890a5b5 (filename not found)
Address = 0xe890a527 (filename not found)
Address = 0xe8938cb8 (filename not found)
Address = 0x37957e (filename not found)
Address = 0x45fc68 (filename not found)
Address = 0x3e535c8 (filename not found)
Address = 0x3795c0 (filename not found)
Address = 0x2 (filename not found)
Address = 0x3e50b08 (filename not found)
Address = 0x3e53558 (filename not found)
Address = 0x3e532f0 (filename not found)
Address = 0x2bc11f0 (filename not found)
Address = 0x3e53570 (filename not found)
Address = 0x46b55b (filename not found)
Address = 0x22b0d445 (filename not found)
Address = 0x45fb60 (filename not found)
Address = 0x2151ee58 (filename not found)
Address = 0x2151d5b0 (filename not found)

I already sent dxdiag.txt, I will send it again to bugs@muvizu.com in a minute.
2013/4/11 11:49:09
Fatal errors all the time Marco_D wrote:

Also, we are going to need details about your hardware. So we going to need you DirectX report.

No problemo, will do in a minute.
2013/4/11 11:43:29
Fatal errors all the time Emily wrote:

In response to your first post - the email address bugs@muvizu.com is working fine.
We get a lot of mail sent there, so apologies if we weren't able to reply to you directly.

Ok, thanks. I was expecting some kind of acknowledgement email or ticket #. No worries.

Emily wrote:

It's always worthwhile to post any bugs or feedback on our forum though, as it allows other members of the Muvizu community to chip in.

Sure thing!
2013/4/11 11:00:14
Fatal errors all the time I've downloaded installer several times, both 32-bit and 64-bit versions.

My video card drivers are the latest (GeForce 314.22, 2013-03-25)

Still those fatal errors are all over the place...
2013/4/11 10:27:00
Fatal errors all the time One week seems very promising. Truly hope they will make it.

2013/4/11 10:04:26
"Not enough room" error Works like a charm!
Thank you so much!
2013/4/11 9:58:10
Fatal errors all the time Is there a way to download a previous version?

I don't know how long will it take developers to fix those errors, but the software is so great - I can't wait to explore it.
2013/4/11 7:10:25
"Not enough room" error Hi!

Sometimes when I try to create a character or an object the following message appears:

Not enough room. Please try again in another location.
Developer info:
Filename: UnLevelAct.cpp
Line no: 634

What does it mean? What should I do?
In some scenes it's impossible to add any new object or a character, but the same objects/characters could be easily added in another scenes.

Please help!
edited by ember on 11/04/2013
2013/4/11 7:06:24
Fatal errors all the time Hello there!

Seems like bugs@muvizu.com is not working properly, as noone replies, so I have to post here.

First of all I'd like to thank you for your great software!

I was looking for simple animation tool for my kid, but stumbled upon your site and was literally blown away with the first video I saw. Great idea, nice tool, simple and clean. And powerful!

Two days ago I downloaded latest full version and installed it together with all .Net, DirectX and bells and whistles. After that I updated all the libraries with Windows Update service. And rebooted. My AZASS version is 1.0, build 2013.04.09.01R (64-bit).

It keeps crashing all the time with fatal errors. For example:

1. View - Show cameras window - double-click on any camera. Bang! Fatal Error.
  • filename not found in KERNELBASE.dll
  • filename not found inclr.dll
  • filename not found inmscorlib.ni.dll

2. Create - Edit environment. Bang! Another fatal error.
  • filename not found in KERNELBASE.dll
  • filename not found inclr.dll
  • filename not found inmscorlib.ni.dll
It behaves exactly the same way on my other PC with completely different hardware. I've tried to reinstall 32-bit version, didn't help.

Could you please help me to get rid of this errors?

Thank you so much!
pages: 1