foff47 - all messages by user

2016/12/4 9:25:15
WHERE ARE YOU? G'day from Adelaide, South Australia
2016/4/25 11:27:59
compositing software HitFilm does have a free version (HitFilm Express) I downloaded it and there are some good tuts on Youtube.
2016/3/2 10:43:07
ASE conversion in newer versions of Sketchup PatMarrNC wrote:
I'll have to do some research, but I can't right now as I am neck deep in alligators on a home project. The first guess (based on my own experience and on the details of the error message you're getting) is that Sketchup 2016 doesn't like the syntax of the RB file

That's one of the reasons why the ZiggyMesh version of the ASE exporter can't be used with versions past Sketchup 8... apparently later versions require different syntax.

When I tried to install the ziggymesh version of the ASE exporter in SKetchup 2015 I got similar errors. But there is another version of the ASE converter available that DID work for me, and I'm wondering if you are trying to install the wrong one.

The version that worked for me in Sketchup 2015 can be found here:

if that doesn't work, then report back and we'll go from there

Hi PatMarrNC

I tried the rb file you mentioned and am still getting the same error message.

Who would have thought that importing assets would be so hard even though the problem has been around a while.

Maybe someone will be able to write an FBX exporter for Sketchup.

Thanks again
2016/3/1 3:15:49
ASE conversion in newer versions of Sketchup PatMarrNC wrote:
A recurring theme on the forum is training new users to find and use Sketchup 8 in order to use the ASE conversion plugin. This will never end, since new users will tend to DL the latest version of Sketchup.

The good news is that it is TOTALLY POSSIBLE to use the ASE converter in the latest version of Sketchup! (but the procedure for making it work has changed, hence the problem when applying the old installation procedure to the new version)

I've already created a WIKI entry on the subject, so rather than retyping everything, here is a link to the WIKI:

There are advantages to using the latest version. They improve it all the time, and by using older versions you miss out on all the latest greatest new stuff. Nobody wants that. ;-)

Maybe the best news is that the latest version has a built-in link to their Extensions Warehouse, and automates the installation of most of them! Its as simple as finding an extension you like, and clicking INSTALL!

It also has a direct link to their huge warehouse of free models, and easily allows you to load models from there directly into Sketchup. Cool beans!

I have Sketchup 2016, I followed the instructions for installing an rb file but when I start sketchup I get this error message, what am I missing?

Thanks in advance

edited by foff47 on 01/03/2016
2015/11/11 10:34:19
Can't find the download button for key frame pack IanS wrote:
Hi foff47, the keyframe expansion pack doesn't need to be downloaded but you will need to re-activate muvizu to see it. If you go to your profile and click 'My products' on the left you will see your licence key. Copy that and re-activate muvizu in the licence manager.

Hi Ian,

I followed your directions and found it

Now, are there any tutorials on how to use it )

Thanks again
2015/11/10 10:43:37
Can't find the download button for key frame pack MrDrWho13 wrote:
I believe you just go to licence manager in the Muvizu application and click activate. If not, check the content packs in the tools menu.

I have Muvizu+, its activated.
When I go to the contents packs the Key Framing Pack is not there because I can't download it, I have other content packs that I have downloaded and installed.

I went to the Muvizu Store page ( it says that the Key Framing Expansion Pack is already purchased, but I can't download it , I can't find the download button.

Any help would be great.
2015/11/10 8:51:20
Can't find the download button for key frame pack Hi \Can someone help me please?

I bought and paid for the Key Framing Expansion Pack.
I received the confirmation email with a link to the download page (, but I cannot find the actual download button.

What am I missing?

Thanks in advance
2015/8/5 12:18:00
New Render Layers Email MrDrWho13 wrote:
It might be a bug, you could always install the new copy alongside by downloading it here:
You activate it the same as usual, so have your code handy if you've upgraded to Play+ before.

OK, Will give it a go now


It worked, I downloaded and installed the new version, updated to Play+ and all is good, Thanks

Cant wait for keyframing
edited by foff47 on 05/08/2015
2015/8/5 12:12:51
New Render Layers Email MrDrWho13 wrote:
You should get a prompt to update when you open muvizu. Layers are only available when you've set muvizu to use DirectX 11 rather than DirectX 9. They come under View-->Show layers window.
However, there is currently a bug where you can only render in DirectX 9, which defeats the point of using them until they issue a patch, so you might want to install this version along side your previous version.

Thanks for the quick reply,
I received the email today 8/4/15 here in South Australia, I opened my copy of Muvizu:Play+ but got no prompt to update, I assume that the online prompt hasn't reached here yet.
2015/8/5 11:37:43
New Render Layers Email Hi guys
I may be missing something simple so I apologize now,

I have just received an email saying Great News! Render layers are here
I read through the email but I didn't see any mention on how to upgrade to the new layers.

What did I miss?

Thanks in advance
2015/3/10 8:52:36
Muvizu Ghost (1st Attempt) Danimal wrote:
Nice job!

will do a little more work to see if I can make it better.
2015/3/9 21:48:20
objects to move in a straight line. ziggy72 wrote:
I still don't get, Foff47, why using the up arrow key isn't doing it for you - that's how I move stuff in a straight line, always have done. What exactly happens if you have gravity set to zero, locked to the axis, and you press the Up arrow? (Up in this context actually means Forward, since move Up is Q or E in Muvizu).

Hey Ziggy.

That worked, I bought it about 5 road segments, the red sports car, set it up, and using the up arrow got the car to drive in a straight line, the down side is, that we are looking at the car from the rear at ground level.
I would have liked to be able to look from above over the left shoulder so to speak ( I live in Australia and we drive on the left ) but trying that is when the mucky stuff hits the fan..

I will have to put up with the process till it gets better (like they accept my feature request)

Thanks again
edited by foff47 on 09/03/2015


I found a little work around (don't know why I didn't think of this before)

I just positioned the camera to the view I wanted, enlarged the camera window used that to see what I wanted and Bob's your uncle
edited by foff47 on 10/03/2015
edited by foff47 on 10/03/2015
2015/3/9 5:49:50
objects to move in a straight line. Hi drewi, fazz68, ziggy72

Thanks for the replies, the one I had a little success was using the mouse wheel but not real happy with it, I have been playing around for over an hour and a half now trying the other suggestions and I am about ready to go punch a tree.
Surely you would agree that there is no way it should be this hard and convoluted to get objects especially vehicles to move in a straight line, let alone getting it to turn a corner.

Is there a Feature Request anywhere for Muvizu?
My first request would be: is that objects move the same way we move characters by using the directors disk.

Another quick one.
While I was trying to get the vehicle movement I wanted I was trying to get the vehicle to take a corner, when I was building the road I noticed that there is no 45-degree road segment.
Is it possible to grab a copy of the 90-degree take into a 3d package and modify it ?
or any object for that matter ?

Thanks in advance
2015/3/8 11:32:00
objects to move in a straight line. Guys I have a problem,
I remember why I didn't rush to put Muvizu back into my reformatted computer it was because of the massive frustration in getting an object to move in a straight line.

I create a road, its straight - I bring in a car - set it up at the start of the road - Click the left mouse button and I can move the vehicle along the road in a straight line.
When I click on Direct - Object Movement - that cross thing comes in over the vehicle - I click on the vehicle with the left mouse button and move the vehicle down the road in a straight line - but when I click the record button the red box around the vehicle disappears and when I click the Left Mouse button and try to move the vehicle the whole scene starts to move and the vehicle lifts off the ground.

I have tried the arrow keys = no good
I have tried the W A S D keys and that a complete disaster, this is probably the most frustrating and ridiculous process I have come across.

So please

1/ How can I comfortably move an object in a straight line while I am recording? (I have some things planned for a movie)

2/ Why cant the objects be moved the same way characters move by using the directors disk that appears when you want to move a character?

Thanks in advance
2015/3/8 10:55:47
The Future of Muvizu revealed! MrDrWho13 wrote:
If she's not in Tools-->Content packs, then re-install Muvizu (You can use the same licence code)

Doing it now

Ok got it
edited by foff47 on 08/03/2015
2015/3/8 10:51:59
Muvizu Ghost (1st Attempt) MrDrWho13 wrote:
Looks pretty good!

I wanted the walk to be slower but couldn't work out how to do it yet
2015/3/8 4:54:08
Muvizu Ghost (1st Attempt)

My first attempt with an effect
2015/3/7 23:55:49
The Future of Muvizu revealed! I upgraded to Play+ about a week ago, so am assuming that I have the very latest edition, reading posts etc on this site there is mentioned of a new character called Mandy. I have been though the programme and cannot find her anywhere.
Do I need to download her separately ?
2015/3/4 4:32:11
Sketchup ASE Exporter Hi Guys, I am getting back into Muvizu, I had the basic version a year or 2 ago but when I reformatted my computer I didn't bother putting it back on because of its limitations being the basic version.
With the latest version of Muvizu Play being such a good price I couldn't resist so I bought the update.

I remember when I had the basic that you needed an ASE exporter for sketchup so you can design your own assets and bring them in to Muvizu.

Is this exporter still needed ?
if so,
Where would I get a copy for the latest version of Sketchup (downloaded and installed 4th March)

Thanks in advance
2013/12/23 22:21:55
My entry in the Xmas Comp Here is my entry in the Christmas comp, My first video , its not the best but I did pick up a few things I did wrong and learned from them,
Any way enjoy.
And Merry Christmas to all.

pages: 1 2