bigwally - all messages by user

2016/8/29 23:05:20
Confused If the latest download of Muvizu:Play is so horrible, and the regulars and staff recommend not downloading it, why oh, why is it still available on the web site? And if we already have the previous version loaded in our computers, how will we know that there's a newer version available when it is released? Will the staff inform us (so far, they haven't with any new versions)?
2016/8/25 4:48:39
When importing mp3 get error message mrpmichaels wrote:
Apologies for writing on your post but i'm trying to work out to create a new post and can't find the 'create new post'

Go here:
Choose your category.
Click on "New Topic"
And there you are.
2016/8/25 4:44:26
When importing mp3 get error message dannybright wrote:
HI everyone, I"m attempting a music video. I purchased a mp3 song and when i try to import it into muvizu it says "error, this file is in an umknown format" but it's an mp3? What am I doing wrong?

Whenever that happens to me, I just convert it to a .wav file. Most video converters have audio conversion as well. The resulting file may be tremendously large, but, in most cases, it works.
edited by bigwally on 25/08/2016
2016/8/18 7:09:35
Possible bug with Direct X9 and effects? Just noticed that Ziggy72's version is the 64-bit version. Ooops.
You probably need the 32 bit version.
Find it here:
2016/8/18 6:47:16
Possible bug with Direct X9 and effects? level18 wrote:
Hi theKodu,

Did you manage to reinstall the older version at all? I have been trying for 4 hours now and all I get is Fatal errors.

First, I would suggest to totally remove the latest version from your computer. Revo Uninstaller comes to mind ( . Scroll down to the free version). Then download a fresh copy from Ziggy72's copy ( ). If that fails, then, maybe, Ziggy's online copy is corrupt. My original copy of it was still in my downloads and it works fine.
2016/8/15 14:58:47
Two Problems maybe to do with resolution ? I misspoke about the effectiveness of using VDUB. It does, indeed, work like it should.
2016/8/15 13:31:29
Two Problems maybe to do with resolution ? chuckles wrote:
There is nothing wrong with the AVI files. They ALL work properly on my Desk Top computer in Muvizu. The problem must be in the configuration or settings on my Windows 10 Laptop. Everything is working fine on my Desk Top.

Yes, all my .avi files work as well, buuuuuuuut, they don't work in Muvizu. My solution is to change the container that is used so that they do work. Jamie will give you a solution that involves using Video Dub that doesn't seem to work anymore. Video Dub (VDUB) is a difficult, non-friendly user program.
2016/8/15 9:21:28
Two Problems maybe to do with resolution ? Sorry, forgot to say to choose "HD AVI". The resulting file will be an .avi but the container will be set to "Microsoft MPEG-4".
2016/8/15 9:16:11
Two Problems maybe to do with resolution ? chuckles wrote:
Yes! I decreased the screen size, and clicked the pin icon and it worked! I now have both Versions of Muvizu on the Laptop, and both are working, BUT, the imported AVI files still not filling the backdrop screen, on either version! So One solved (Thank you) and one to go!

I use a program called Xilisoft Video Converter Ultimate to solve my .avi problems. ( ) These lovely folks allow you to convert videos up to 3 minutes long with the trial version (more than enough for my use).
  • Load your video in.
  • Choose "HD AVI" to convert to.
  • Expand your Profile to Advanced Profile Settings
  • Under "Video Stream>Video" click the drop down menu and choose "Microsoft MPEG-4"
  • Convert
Voila! You're good to go.

edited by bigwally on 15/08/2016
edited by bigwally on 15/08/2016
edited by bigwally on 15/08/2016
2016/8/15 8:21:07
Two Problems maybe to do with resolution ? Check your text size.
2016/8/13 13:51:21
Settled in Tennessee I have now settled in Tennessee. Just got my Internets working thanks to Comcast... er... I mean Xfinity.

Tennessee is beautiful (except for the humidity, I remember Texas). People are generally nicer than those in Arizona (no meth-heads around these parts). The cats are doing fine(outside) and our dog, Kazak, is loving it. So many trees!

Downloaded the latest Muvizu and tweaked it to work with DX9 and, so far, it's doing fine. Will test it more. (Still no layers, must be a DX11 "thing"). Need to get a better computer and graphics card. My health is better and my blood pressure is no longer through the roof.

Here's a postcard...

Goodbye, for now.

2016/8/6 14:21:24
Re-installed Muvizu: Play+ MrDrWho13 wrote:
Did you get the full version?
You should probably tell Jamie about that.

I got the full version. I might try re-installing (again) first. Trying to get rid the "Black screen" when producing a video. Trying to force DX9 doesn't work either. Seems I've opened a can of crap by re-installing.
2016/8/6 13:50:14
Re-installed Muvizu: Play+

Re-installed the latest version. This popped up. ?????
2016/7/19 4:15:40
Rendering thread exeption: Fatal error! Out of mem primaveranz wrote:
That's hilarious Bigwally! Especially the misconstruing of the "shut down" comment.

More! Applause

In what way did I misconstrue the "shut down" comment.

Unless I'm misconstruing your comment.

(My brain hurts.)

2016/7/19 1:39:31
A Quadruped (Of Sorts!) eugenecheese wrote:
My Little Donkey. Two walking men under a donkey suit, like a pantomime horse !
Love it! Love everything you do, man! Keep it up.
2016/7/19 1:29:58
Rendering thread exeption: Fatal error! Out of mem The rumor has started...

2016/7/19 1:04:27
Rendering thread exeption: Fatal error! Out of mem urbanlamb wrote:
I have literally thrown out pc's that were capable of running muvizu... so that being said I think he can get a servicable nvidia 560 or 660 for 0.00 and see if it runs it

I wish that was true.
2016/7/19 1:02:15
Rendering thread exeption: Fatal error! Out of mem How about Muvizu-ing with a computer that is sadly less than minimum requirements.

Since my main computer had conked out about a year ago, I've been using a computer that my son rescued from the trash.

Lenovo A-55
Intel Pentium Dual CPU E2140 @ 1.60GHz
DirectX 9 (DX11 just won't work with this piece of cr*p)
Windows 10 32-bit (3 GB usable RAM)
NVIDIA GeForce GT 240

Seems it's below all recommended specs, yet I can still produce videos, although it would explain why I go totally nuts when I make any video. Some day my son will find a I3 or I5 system in the trash for me.
2016/7/18 13:22:34
Rendering thread exeption: Fatal error! Out of mem pkrska wrote:
I think the company is closed down. No resolve from their site, which doesn't work anymore.
They are out of business so no support.

Really? Do you like spreading falsehoods around? Your input sounds rather "troll-ish".wtf

edited by bigwally on 18/07/2016
2016/7/18 13:16:27
Rendering thread exeption: Fatal error! Out of mem dougwmetzger wrote:
It's not my computer, since I have a powerful machine that runs high quality audio all the time. Is this just one of Muvizu's many deficiencies? You can't create a video of more six or seven seconds in length, and have to cut that often?

So, tell us the specs of this other machine you trying to use. That would be a good start.

Did you try loading the set file onto your own "powerful machine" to see if it works there?
edited by bigwally on 18/07/2016
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19